2003 C240 Battery/Alternator Workshop - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 Old 01-08-2013, 11:20 AM
Junior Member
 
Join Date: Dec 2012
Location: Pompano beach
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Angry 2003 C240 Battery/Alternator Workshop

I have had this message for a couple months, I checked the battery and Alternator with a load tester-fine and the car never stalls or runs bad. It did die on me a year ago but nothing since then, we only drive 15-30 minute trips. Any idea why I get the message?
How do I reset the Malfunction? Maybe this will clear the issue?????

Last edited by mercforEd; 01-19-2013 at 11:11 AM.
mercforEd is offline  
Sponsored Links
Advertisement
 
#2 Old 01-19-2013, 11:08 AM
Junior Member
 
Join Date: Dec 2012
Location: Pompano beach
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Angry RED dashboard display

I am getting a RED screen on my dashboard display too!
mercforEd is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Sedans/Wagons


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
changed battery and now alternator smokes roseoficeandflames DIY/Tech Help 0 11-03-2007 07:59 PM
Battery / Alternator Problem, Warrenty Question - Help jamesnajera Mercedes-Benz Sedans/Wagons 4 11-09-2006 07:31 PM
Alternator/battery visit workshops Mike75 Mercedes-Benz Sedans/Wagons 2 12-05-2005 05:00 AM
Battery/Alternator (Visit Workshop!) Light on? bluebenz02 Mercedes-Benz Sedans/Wagons 3 06-22-2004 12:24 PM
1 Malfunction - Alternator/Battery jarzac DIY/Tech Help 2 04-29-2003 08:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome