Mercedes-Benz Forum - View Single Post - 1981 300D starting problems...
View Single Post
post #1 of Old 07-18-2003, 10:23 PM Thread Starter
5cylfreak
 
Join Date: Jul 2003
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1981 300D starting problems...

I am having problems starting my '81 300D - when I turn the key most of the time instead of it catching and turning over I just hear what seems to be the starter "spinning". After doing this over and over again the car randomly catches and starts well (i.e. - turns over quickly and fires right up). The problem is that I can drain the battery really easily doing this repeatedly for 10 or more minutes. The "spinning" noise is a sort of whining and sound of an electric motor speeding up (obviously since that's what a starter is!). This whining sounds abit uneven and "clangy" at times. My question is: is this more likely the starter ("sticking" or not grabbing or what have you...) or does this sound like something may be wrong with the flywheel? I have had this car for about a month now and this has progressed from an occasional thing to an "every-start" thing! Throughout this time I have not ground the flywheel or heard any flywheel grinding, which leads me to think its more of a starter issue. Can this be the old/worn starter just not grabbing strongly anymore? I don't know exaclty how starters work (although I have a vague concept), so please forgive my ineptitude. If anyone can help me, I would surely be greatfull. Thanks in advance!
5cylfreak is offline  
 
 
For the best viewing experience please update your browser to Google Chrome