99 E300 Turbo Diesel won't start - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-12-2005, 01:38 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
99 E300 Turbo Diesel won't start

Hoping someone can help me. Our 99 E300 TD will not start. The glow plug light comes on as usual, but when I crank it, it will almost catch several times, but does not start. We took it to a mechanic a couple of months ago for the same problem, and he changed the glow plugs. Now the problem is back, and the car will not start, again. Any thoughts or hints would be greatly appreciated. I have done quite a bit of work on gasoline engines, but I must admit I am pretty ignorant when it comes to diesels. I was hoping this would be a car that would not need any work and would last a long time, but right now my wife (her car) is none too happy. As an aside, I have always been told not to use any starter fluid in a dieses, but I read in another post of someone doing it. What is the rule on that?

Thanks for any help.

Pat
patw is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-12-2005, 03:06 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
follow up

I could not stand it and had to fiddle with it. I started by hooking a hair dryer to blow in the air intake, on the theory that if it was the glow plug screwing up, it may help. As I said, I know little about diesels, so don't laugh if it was a stupid idea. In any case, it did not help. While I was cranking it I noticed that the gas gauge was near the E mark, not unusual as my wife does not fill up until the warning light (I don't have the courage to call it an idiot light) comes on. For lack of other ideas, I went and got 5 gallons of diesel and filled the tank. It may be coincidence, but after about five cranks, she started up. If the problem returns, I hope someone can give me ideas, but for now I will hope the solution was that simple.
patw is offline  
post #3 of 8 Old 02-12-2005, 04:36 PM
 
Join Date: Dec 2002
Posts: 453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First, welcome to the BenzForum community and to diesel ownership. I am a diesel fan and you will find several fellow diesel owners on the forum. Perhaps, since you were able to get the car to start after adding fuel the problem was simply that the fuel level was just to low. The key things to needed to start a diesel are:
  • Good strong battery that will turn the engine over quickly
    Good glow plugs
    Good fuel filters
    Good fuel
If all of the above are present and you do not have a major problem with the engine (i.e., low compression) then the engine should start. In cold weather it may be desirable to use some fuel additive like RedLine and/or a block heater. In Louisiana the weather should not be a problem.
ajcrowe is offline  
 
post #4 of 8 Old 02-13-2005, 08:02 AM Thread Starter
 
Join Date: Feb 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Went to try it this morning . It started, but seemed a little reluctant to do so. When we had this problem a couple of months ago, the mechanic changed the glow plugs. Now that the problem may be back, any suggestions? Would an additive or injector cleaner be of help, and if so which one?

thanks

Pat
patw is offline  
post #5 of 8 Old 02-13-2005, 12:49 PM
9
 
Join Date: Feb 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My suggestion is that if it was ran low of fuel, then you might need to bleed the fuel system of air. I'm sure that your diesel has a pump line and nozzle system, I don't think any of them used unit injectors. Don't just let the mechanic change the plugs and let that be the end of it. If anything I would say change the fuel filter if it hasnt been done recently and run some bio diesel through it, it's a little more expensive but if cleans and lubes your nozzles pretty good and should burn better too. Also just make sure you don't let it get run low of fuel, once air gets into your fuel system it can be a pain to get it started. Hope that helps.
9 is offline  
post #6 of 8 Old 02-13-2005, 12:54 PM
9
 
Join Date: Feb 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh and don't use starting fluid/ether !!!
If you have glow plugs/intake heater it can blow your intake manifold off! not to mention clean the oil off your cylinder walls and basically cause your engine to run dry at first.

and the blowdrier thing isn't that bad of an idea, diesel's need air to be about 70-80 degrees to obtain the correct temp in the combustion chamber. If not the fuel won't ignite and it will be hard to start.
9 is offline  
post #7 of 8 Old 02-14-2005, 05:16 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
New update

This morning before going to work, I tried to start it, and it cranked right up. About an hour later, got a call from my unhappy wife, it had not started for her and she had to drive my little girl to school in our old Chevy dually. I told her to keep trying to start it every half hour, and around noon, it finally came to life. It is now at the mechanic's, and I will let you know to what he figures out.
patw is offline  
post #8 of 8 Old 02-28-2005, 08:38 PM
 
Join Date: May 2003
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think the 96-99 Diesels self bleed the fuel system so no special venting is necessary. I'm sure someone will correct me if I'm wrong.

Bob 98 E300
mowog is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Diesel Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome