hard start, now no start - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-28-2008, 03:45 PM Thread Starter
Junior Member
 
Join Date: Oct 2008
Location: Baltimore
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
hard start, now no start

Hi, I'm new!
My 300td ran great the first year I've owned it. Three nights ago, it was hard to start ( Cranked and caught, then stalled. Repeated attempts and finally got it going. It felt like it was down a cyclinder until it warmed up. maybe a bad glow plug.)
It ran fine at highway speeds, and then stalled on the off ramp. At low speeds it had no power, like starting in third gear but I limped home.
The next morning it started and then stalled a few times, and now it won't catch at all.
Any Ideas?
Thanks, Julian
juke100 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-31-2008, 02:21 PM
Senior Member
 
Join Date: Feb 2003
Location: Sparta, NC, USA
Posts: 191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to RivermasterNC Send a message via MSN to RivermasterNC
Julian:

The most likely suspect is fuel starvation. Do you know how long the fuel filters have been on the car? Any chance you have gotten a bad batch of diesel (water in it)?

The glow system faults will make the car hard to start when it is cold, but will have no effect on a running car or hot engine start.

-Scott

Support our Forum Sponsor

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1986 300SDL 190Kmi
1989 560SL 99Kmi
1998 E320S4 127Kmi [FOR SALE]
2000 F250SD 7.3L TurboDiesel 93Kmi
1986 Explorer 195Kmi
1965 VW Beetle 115Kmi
2002 RC New Beetle
=============
Previous MB\'s:
1983 240D Euro 4-Speed Man.
1986 190D 2.5
1991 300D 2.5 Turbo
1983 300SD 495Kmi
RivermasterNC is offline  
post #3 of 4 Old 11-01-2008, 03:31 PM Thread Starter
Junior Member
 
Join Date: Oct 2008
Location: Baltimore
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Found my no start problem!

Thanks,
A couple of fresh fuel filters did the trick.
juke100 is offline  
 
post #4 of 4 Old 12-05-2008, 03:24 PM
Member
 
Join Date: May 2007
Location: aol.com
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to gypsydog Send a message via Yahoo to gypsydog
Tight valves also create low power hard start Etc.

have worked on german cars 30 yrs
gypsydog is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Diesel Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard start on 02 ML320 blackbmw325e30 M/G/GL/GLK Class 1 10-22-2008 07:58 PM
My ML430 won't start drobinson DIY/Tech Help 2 05-18-2008 12:09 AM
c280s hard to start/shuts off when warm c280s DIY/Tech Help 4 01-16-2008 07:48 PM
Start up Issue qwert123 M/G/GL/GLK Class 1 06-22-2007 09:10 PM
rough start aijai Mercedes-Benz Sedans/Wagons 3 05-05-2004 05:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome