Starting problem C180 1994 - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-05-2007, 12:41 PM Thread Starter
 
Join Date: Aug 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Starting problem C180 1994

Hello
I have a C180 Benzine Automathic 1994 mod.
It started for a month ago that the engine suddenly stopped men i drove. Then i had to stop the car and then i could just start it again i drive.
Then it stopped more often (spesially when i accelerated) and suddenly one morning it would`nt start.

If you understood my norwegian english and hava a clue what the fault is it would be nice if you wrote to me.
totalyamaha is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-06-2007, 10:54 PM
 
Join Date: Sep 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi

I am from Australia, i dont have a merc, but from your description, it has something to do with the igniter. It is difficult to diagnose but it is not an uncommon problem. Fuel related problem will cause your car to jerk (hic up).
longjohn99au is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > DIY/Tech Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 C180 W202 - Lazy Gearbox ush1000 Mercedes-Benz Sedans/Wagons 2 09-06-2007 11:17 PM
W202 (1994 C180) Sunroof adjustment cowiepeters DIY/Tech Help 0 09-13-2006 09:39 PM
Hot starting problem hthorei DIY/Tech Help 1 05-12-2005 07:23 AM
cruise control problem C180 1997 merclover Mercedes-Benz Sedans/Wagons 0 04-18-2004 03:30 AM
'75 280C starting problem Lackey-92 DIY/Tech Help 0 07-21-2003 08:12 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome