W168A160 it turns off - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-03-2010, 02:02 AM Thread Starter
Junior Member
 
Join Date: Jul 2010
Vehicle: w168 LONG a160 09.2003 and w210 320cdi sedan 03.2001
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation W168A160 it turns off

My car doesn't have power when it's HOT. It drives like 50hp car instead of 102hp. It becomes when forexample I stop on traffic lights. When I want start on green light it loses it's power and turns off. After that i have to restart it in the middle of crossing, i'm makin big traffic jum, every body i horning on me etc... I have changed ignition coil, I cleaned ALL contacts and I renovate fuel pump. I was on Star Diagnosis inspection- there wasn't any bad errors! (Only gearbox error but it's caused of engine whitch on it's own turns off...) Whats the problem? Pls help me becouse i need my car!!

Sorry for my english but im form Poland...

There is short video when im restarting my a-class

Last edited by pondito; 07-03-2010 at 03:04 AM.
pondito is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > DIY/Tech Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 c240 transmission leak turns into big trouble.. HELP!!!! sandra_uta_slg Mercedes-Benz Sedans/Wagons 1 01-08-2009 02:12 PM
two full turns cracker928 Diesel Discussion 2 07-15-2003 10:42 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome