S500 will not start - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-20-2013, 12:44 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Vehicle: S500 380SL
Location: central Calif
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to RWolfe8970
(Thread Starter)
S500 will not start

Hey guys Ive got a 2000 S500 car quit, heard a faint buzz under car thought it was starter, replaced still no start have full power to lights door windows ect turn key nothing, Any help and can this be a DIY thing or do I need to find a dealers or factory tech? herein Central Calif
RWolfe8970 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-20-2013, 12:58 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Looks like the EIS (Electronic ignition switch) and that is an expensive dealer only repair. First off have you got a spare key to try?

If not try to resync the key you are using;

http://www.ehow.com/how_5014706_repr...#ixzz1rXv1qVgO

ERIC
eric242340 is offline  
post #3 of 9 Old 07-20-2013, 02:22 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Vehicle: S500 380SL
Location: central Calif
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to RWolfe8970
(Thread Starter)
yes tried all keys, all keys will open doors trunk, radio turn on ect just no start acts like no power what so ever when you turn the key.
RWolfe8970 is offline  
 
post #4 of 9 Old 07-21-2013, 02:11 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Next move is to check all the fuses and if they are OK then check to see if the starter motor is getting any power when the key is in the run position. If still no power to the starter then it is a dealer job as they can test the EIS and only they can replace it.

ERIC
eric242340 is offline  
post #5 of 9 Old 07-21-2013, 03:23 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Vehicle: S500 380SL
Location: central Calif
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to RWolfe8970
(Thread Starter)
well I guess its off to the dealer I go, I originally thought it was the starter as i cojuld hear a faint buzz, Replaced the motor no work had to hot wire to get the starter to engage. I did not check the relays yet and I will do that. Its just strange no warning or anything. Glad I was not out of town. Car has 145K on it model year 2000 Thanks very much
RWolfe8970 is offline  
post #6 of 9 Old 07-21-2013, 03:40 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Quote:
Originally Posted by RWolfe8970 View Post
well I guess its off to the dealer I go, I originally thought it was the starter as i cojuld hear a faint buzz, Replaced the motor no work had to hot wire to get the starter to engage. I did not check the relays yet and I will do that. Its just strange no warning or anything. Glad I was not out of town. Car has 145K on it model year 2000 Thanks very much
When you hot wired the starter did the engine crank and start or crank only?

ERIC
eric242340 is offline  
post #7 of 9 Old 12-01-2015, 03:08 PM
Junior Member
 
Join Date: Dec 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Did you figure it out, I am having the same issue now.

Quote:
Originally Posted by eric242340 View Post
When you hot wired the starter did the engine crank and start or crank only?
Hi there, just wanted to know what your fix was. I have the same issue and have gone through everything I can think of to fix the car without any success.

Thank you.
Joseph Fletch is offline  
post #8 of 9 Old 12-01-2015, 03:10 PM
Junior Member
 
Join Date: Dec 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by RWolfe8970 View Post
Hey guys Ive got a 2000 S500 car quit, heard a faint buzz under car thought it was starter, replaced still no start have full power to lights door windows ect turn key nothing, Any help and can this be a DIY thing or do I need to find a dealers or factory tech? herein Central Calif

Hi there, just wanted to know what your fix was. I have the same issue and have gone through everything I can think of to fix the car without any success.

Thank you.
Joseph Fletch is offline  
post #9 of 9 Old 12-03-2015, 02:59 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Quote:
Originally Posted by Joseph Fletch View Post
Hi there, just wanted to know what your fix was. I have the same issue and have gone through everything I can think of to fix the car without any success.

Thank you.
There is every possibility this is caused by the EIS (Electronic Ignition Switch) but it is complicated to diagnose, you will need to visit a workshop who have star diagnostics for this.

ERIC
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > DIY/Tech Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
s500 [email protected] DIY/Tech Help 1 03-05-2012 02:30 AM
hard start, now no start juke100 Diesel Discussion 3 12-05-2008 03:24 PM
S500 A/c ricky patterson DIY/Tech Help 2 06-19-2008 01:27 PM
s500 david16 Mercedes-Benz Sedans/Wagons 2 12-29-2007 01:59 PM
tools for 98 s500 rambo006jr Mercedes-Benz Sedans/Wagons 1 11-19-2004 02:33 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome