How to use the FVDI software USB dongle - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-18-2015, 03:30 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
How to use the FVDI software USB dongle

1. Ensure there is good network connection environment
2. Run “ABRITES Quick start”. Select quick link icon on desktop and open “ABRITES quick”. Then select vehicle icon, software is running when the Dongle icon on the right-bottom of the desktop pops out.
3. Plug the software dongle into the computer/laptop
4. Run commander software
5. Because the Dongle and TAG key programmer connect to the same port of FVDI, so users cannot connect the USB Dongle and TAG software at the same time. When “Connect TAG programmer appears” message pops out, please disconnect the USB dongle as soon as possible and plug in the TAG key programmer quickly. After complete programming transponder, then connect the Dongle to carry out online function.

NOTE: FVDI can only work on Windows XP (SP2 or SP3). It cannot work on VISTA or WIN 7.
kevin smith is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > General Mercedes-Benz


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
MB Bluetooth adapter dongle $175 theMaze619 For Sale, Trade & Wanted 3 05-19-2014 11:17 AM
Someone who will vote on my Mercedes-Benz USB? Mercedes-BenzW124 General Mercedes-Benz 0 05-16-2011 01:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome