Valet Mode - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-02-2017, 05:55 PM Thread Starter
Junior Member
 
Join Date: Dec 2016
Vehicle: 1997 MB C230
Location: US
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Valet Mode

Ok...anyone else come across this? None of the sensors for the doors would respond. Thought my remote batteries were dead...bought new ones. Checked to make sure the board in it was ok....tried all those neat little tricks on YouTube. Even checked the fuse. NOTHing. Until reading in one of the replies to one of the YouTube videos about the trunk and valet mode. Lo and behold...went out, unlocked trunk, got in the car and tried the remote again. It worked!!!! GO FIGURE!!!! Anyone else experience this?
DMRandall is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > General Mercedes-Benz


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Saudi Arabia Valet Crashes Mercedes G65 AMG trev0006 M/G/GL/GLK Class 0 09-12-2013 02:26 PM
Limp mode kbollaert Mercedes-Benz Sedans/Wagons 4 10-11-2009 12:14 AM
Valet key sjoner Mercedes-Benz Sedans/Wagons 0 02-18-2008 07:50 PM
97 S500 Master Key/Valet Key CompDoc Mercedes-Benz Sedans/Wagons 1 08-22-2005 07:11 AM
Tunnel mode -- what exactly is it? Adrian Mercedes-Benz Sedans/Wagons 3 05-09-2003 12:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome