1974 450 SL - Cold Start Problem - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-07-2005, 09:11 PM Thread Starter
 
Join Date: Jan 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1974 450 SL - Cold Start Problem

I just purchased my Uncle's baby back in September 04. The weather was warm and it started every time I turned the key.

Ever since the weather turned cold in Central Ohio it cranks for a very long time and after a lot of sputtering, it finally kicks over. Once it's running it goes pretty good.

I read in the Chilton manual about a "Cold Start Valve" but the manual does not show where it's located.

My first Q, could this be the culprit and if so, where the heck is it located?
lemont is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-08-2005, 08:56 AM
 
Join Date: Dec 2002
Posts: 453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Welcome to the BenzForum Community. The SL is a great car. See your post in the Tech board for a link to a photo of the cold start valve.
ajcrowe is offline  
post #3 of 3 Old 02-08-2005, 06:15 PM Thread Starter
 
Join Date: Jan 2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks

Thanks for your help.

After seeing the part I was able to see where it is.

When my wife is out of town I'll order the part
lemont is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Classic Cars


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome