1980 450SL Hardtop attachment question - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-12-2004, 09:25 AM Thread Starter
 
Join Date: Dec 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1980 450SL Hardtop attachment question

I purhcased my first Mercedes yesterday and am puzzled trying to attach the hardtop as the car has been in storage with it removed. There is a gap between the trim under rear window and trunk surface area that to me appears too large, maybe half an inch or less when it is locked in place. I am not sure if this is normal or if rather the rear of the top should set flush on the trunk deck. I followed the manual repeatedly on installing it. Any info or advice is greatly appreciated. Thanks,
coachjohn is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-13-2004, 08:01 AM
 
Join Date: Dec 2003
Posts: 1,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is what appears to be a little gap at the rear when the hard top is installed. It shouldn't leak at all but will look like it's not seated all the way. Completely normally so long as it seals tight.



PHAEDRUS242 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Classic Cars


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome