87 300E Shortage? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-10-2005, 12:45 PM Thread Starter
 
Join Date: Jul 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
87 300E Shortage?

Hi, I have recently joined after months of searching this forum. I bought my 300E about half a year ago. Few problems which I have taken care of. Now all of a sudden, a fuse blew! I beleive it was the 7 in the fuse box. It takes care of the A/C and things of that sort. I am a little short on money and was wondering if anyone knows if this is due to a short. What happens is that when I replace the fuse, I have like 5 mins of everything on the fuse working, I do beleive the A/C is working at this time, but it does seem to have only hot air blowing quickly out of it. After the fuse blows everything goes down again and only hot air blows from the vents. I mean it gets very hot! I must have the windows open or I would die from the heat. Since it takes a while for the fuse to go, I think it is a short somewhere. Are there any good places for me to look? Also, not sure if this has anything to do with it, but when I open the front door the roof light does not come on unless push the switch to a different option. When this happens it is not on the off switch. I have heard there a fuses in a different location on the car, can someone please tell me where else these possible fuses could be? Thank you for your time.
brian
charIie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-18-2005, 12:01 PM
 
Join Date: Apr 2005
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There are some other fuses but they're located either on or in components that they protect so I seriously doubt that any of them would cause your car's problem.

And yes, it seems obvious that you have a shorted or low resistance component somewhere in the fuse 7 circuit. Unfortunately "It takes care of the A/C and things of that sort" isn't going to be much help when troubleshooting. You need to know EXACTLY which components are fed by fuse 7 and then you need to check them or disconnect them one at a time until you determine which one is the problem.

Fuse 7 powers LOTS of things and you need to look at every last one of them.

PRN321 Switch (starter lockout/back-up lamps) -- very unlikely
Solenoid pack for HVAC blend door actuators -- unlikely
Climate Control Module -- unlikely
A/C Compressor Monitor -- unlikely
Auxiliary "Pusher" Fan Low Speed Relay -- unlikely
Auxiliary "Pusher" Fan High Speed Relay -- unlikely
Heated Washer Fluid Nozzles -- unlikely
Auxiliary Coolant Pump -- could be
Monovalve for heating system -- could be
Aspirator Blower Motor for HVAC -- very unlikely

The first thing I'd do is pop the hood and unplug both the monovalve and the auxilary coolant pump. Then I'd test drive the car to see if the problem happens again. Both of these components are powered directly from fuse 7 and likely candidates for shorting (due to their contact with coolant).
augapfel is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Sedans/Wagons


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome