Hybrid S400 cannot start - Page 3 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 28 Old 04-11-2014, 07:17 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Clear all the fault codes and try to start the engine.

ERIC
eric242340 is offline  
Sponsored Links
Advertisement
 
post #22 of 28 Old 04-11-2014, 07:18 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Done the clear. Same code come back and engine cannot start.


Sent from AutoGuide.com Free App
tuysombo is offline  
post #23 of 28 Old 04-11-2014, 07:22 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Quote:
Originally Posted by tuysombo View Post
Done the clear. Same code come back and engine cannot start.


Sent from AutoGuide.com Free App
Does all the same codes come back or just the SRS code, because there were a lot of undervoltage codes including the ETC.

ERIC
eric242340 is offline  
 
post #24 of 28 Old 04-11-2014, 08:18 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Now I understand what has happened, you need to locate and replace the pyro fuse as it is designed to kill all the cars power in the event of an accident. It is shown in wis but there is no location given for it, I suspect it is in the trunk near the battery and there is an image of it in the attachments;
Attached Thumbnails
Click image for larger version

Name:	s1.jpg
Views:	995
Size:	33.3 KB
ID:	4914   Click image for larger version

Name:	s2.jpg
Views:	1976
Size:	64.4 KB
ID:	4922   Click image for larger version

Name:	s3.jpg
Views:	770
Size:	24.9 KB
ID:	4930   Click image for larger version

Name:	s4.jpg
Views:	2934
Size:	83.6 KB
ID:	4938  

ERIC
eric242340 is offline  
post #25 of 28 Old 04-11-2014, 08:22 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Until you locate and replace the pyro fuse and thus allow full battery power you will not be able to program the SRS control module.

ERIC
eric242340 is offline  
post #26 of 28 Old 04-11-2014, 08:28 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Hybrid S400 cannot start-imageuploadedbyag-free1397226340.289184.jpgHybrid S400 cannot start-imageuploadedbyag-free1397226380.765861.jpgHybrid S400 cannot start-imageuploadedbyag-free1397226438.165355.jpg

Only these 3 left.

Great help from your photos.


Sent from AutoGuide.com Free App
tuysombo is offline  
post #27 of 28 Old 04-11-2014, 08:32 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Quote:
Originally Posted by tuysombo View Post
Attachment 4946Attachment 4954Attachment 4962

Only these 3 left.

Great help from your photos.


Sent from AutoGuide.com Free App
The first one can be ignored but the other two both point to the pyro fuse;

B273500 and 93EO

ERIC
eric242340 is offline  
post #28 of 28 Old 10-31-2014, 01:00 PM
Junior Member
 
Join Date: Oct 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi,

Have you solved the problem? I have exactly same issue with S400 Hybrid.

Thanks!
Alex Mihalciuc is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Sedans/Wagons > S class


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercedes E300 BlueTec Diesel Hybrid, E400 Hybrid to Bow at Detroit Auto Show AutoGuide.com Site News 0 12-30-2011 11:23 AM
Mercedes S400 Hybrid trev0006 Mercedes-Benz Sedans/Wagons 0 03-24-2010 12:14 AM
MotorWeek - 2010 Mercedes S400 Hybrid trev0006 General Mercedes-Benz 1 03-12-2010 09:02 AM
2010 Mercedes-Benz S400 Hybrid Review Administrator Site News 1 02-19-2010 06:06 AM
2010 Mercedes-Benz S400 BlueHybrid trev0006 General Mercedes-Benz 1 08-25-2009 01:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome