S400, Aircon does not work - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 53 Old 04-21-2014, 10:38 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
The fault keep asking me to check the cable and supply to the regulator blower and I can see all are supply correctly. Once I replace the new regulator then it did not make any change.

All three codes does not point out to check any other area beside the regulator.
tuysombo is offline  
Sponsored Links
Advertisement
 
post #12 of 53 Old 04-21-2014, 10:46 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Quote:
Originally Posted by tuysombo View Post
The fault keep asking me to check the cable and supply to the regulator blower and I can see all are supply correctly. Once I replace the new regulator then it did not make any change.

All three codes does not point out to check any other area beside the regulator.
I have just traveled half of China in five days and am tired so better I re read this thread in the morning and think a fresh.

ERIC
eric242340 is offline  
post #13 of 53 Old 04-21-2014, 10:48 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
That's sound good. Take it easy and have a good night!
tuysombo is offline  
 
post #14 of 53 Old 04-22-2014, 01:01 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
A refresh day Eric!
tuysombo is offline  
post #15 of 53 Old 04-23-2014, 01:07 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Anyone can help????
tuysombo is offline  
post #16 of 53 Old 04-23-2014, 01:55 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Looking at the fault codes and given what you have described I would change the blower regulator A32n1.

ERIC
eric242340 is offline  
post #17 of 53 Old 04-24-2014, 01:25 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Thanks for the pm, I would suggest you now change B82.

ERIC
eric242340 is offline  
post #18 of 53 Old 04-24-2014, 07:14 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
I cannot find B82, I suggest you bring up the fault code on DAS and double click on B82, this may give you an indicator as to its location.

ERIC
eric242340 is offline  
post #19 of 53 Old 04-24-2014, 07:17 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
In WIS it only refers to B10/4;
Attached Thumbnails
Click image for larger version

Name:	s1.jpg
Views:	211
Size:	60.7 KB
ID:	5058  

ERIC
eric242340 is offline  
post #20 of 53 Old 04-24-2014, 07:29 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi! i have checked and it is connected well. In the actuation data it is also showing correct temperature of current temperature which is about 29 degree.

Do we need to do any adaptation when replacing the new blower regulator mate?

This car was hit by mototorbike on the front right door and it should not affect the AC system... I cannot understand that.
tuysombo is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Sedans/Wagons > S class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hybrid S400 cannot start tuysombo S class 27 10-31-2014 02:00 PM
1989 E260 Aircon and Heater problems Waar General Mercedes-Benz 0 01-20-2012 06:54 AM
Mercedes S400 Hybrid trev0006 Mercedes-Benz Sedans/Wagons 0 03-24-2010 01:14 AM
MotorWeek - 2010 Mercedes S400 Hybrid trev0006 General Mercedes-Benz 1 03-12-2010 10:02 AM
ESeries 2001 Aircon climate control ab DIY/Tech Help 0 10-04-2004 01:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome