S400, Aircon does not work - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 53 Old 04-20-2014, 03:02 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
S400, Aircon does not work

Hi! Got the AC problem with the S400 Hybrid.

There are lots fault coming on.

- The flower motor running and stop, run again and stop by itself.
- No air out to the front air vent.
- The flower speed does not correspond with the selection on the screen.
- LIN, BUS and power supply look ok.
- Temperature at component A32N1 blower regulator (-40).

Please see the print short.
Attached Thumbnails
Click image for larger version

Name:	IMG_3072.jpg
Views:	453
Size:	71.6 KB
ID:	4978   Click image for larger version

Name:	IMG_3073.jpg
Views:	483
Size:	92.2 KB
ID:	4986   Click image for larger version

Name:	IMG_3075.jpg
Views:	401
Size:	63.9 KB
ID:	4994   Click image for larger version

Name:	IMG_3076.jpg
Views:	370
Size:	80.3 KB
ID:	5002   Click image for larger version

Name:	IMG_3077.jpg
Views:	448
Size:	60.6 KB
ID:	5010  

Click image for larger version

Name:	IMG_3078.jpg
Views:	513
Size:	69.6 KB
ID:	5018   Click image for larger version

Name:	IMG_3079.jpg
Views:	425
Size:	79.9 KB
ID:	5026   Click image for larger version

Name:	IMG_3080.jpg
Views:	420
Size:	74.8 KB
ID:	5034   Click image for larger version

Name:	IMG_3070.jpg
Views:	1225
Size:	76.7 KB
ID:	5042   Click image for larger version

Name:	IMG_3071.jpg
Views:	618
Size:	81.2 KB
ID:	5050  

tuysombo is offline  
Sponsored Links
Advertisement
 
post #2 of 53 Old 04-20-2014, 03:15 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
where and how the Temperature at component A32N1 blower regulator?
tuysombo is offline  
post #3 of 53 Old 04-20-2014, 08:09 PM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I have replaced a new flower regulator but it is not fixing the problem...
tuysombo is offline  
 
post #4 of 53 Old 04-21-2014, 09:04 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Pull the blower motor and test it, I think it has failed. And I know English is not your first language but you do very well with English, however it is Blower and not Flower.

ERIC
eric242340 is offline  
post #5 of 53 Old 04-21-2014, 09:10 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Hahaha! Wrong spelling mate. It's became the flower. Ahahahha.

The blower is turning all the time when engine start without the command and it's same speed. But the blower is on and off when just ignition on.

What do you mean but pulling out the blower? How can we know if the AC system working or not if we pull the blower out?

Thanks for respond mate!


Sent from AutoGuide.com Free App
tuysombo is offline  
post #6 of 53 Old 04-21-2014, 09:18 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Have you checked the freon line pressure?

ERIC
eric242340 is offline  
post #7 of 53 Old 04-21-2014, 09:20 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
S400, Aircon does not work

Where is it? Am a bit hard to read the electrical diagram from Star.


Sent from AutoGuide.com Free App
tuysombo is offline  
post #8 of 53 Old 04-21-2014, 09:21 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Star will not give you the pressure readings, you need guages for this.

ERIC
eric242340 is offline  
post #9 of 53 Old 04-21-2014, 09:26 AM Thread Starter
Member
 
tuysombo's Avatar
 
Join Date: Apr 2014
Vehicle: S400
Location: Phnom Penh
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Do you mean the pressure in the AC system line? I did it and it confirm enough refrigerant.
tuysombo is offline  
post #10 of 53 Old 04-21-2014, 09:34 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Then this all points to an AC control unit problem.

ERIC
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Sedans/Wagons > S class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hybrid S400 cannot start tuysombo S class 27 10-31-2014 01:00 PM
1989 E260 Aircon and Heater problems Waar General Mercedes-Benz 0 01-20-2012 05:54 AM
Mercedes S400 Hybrid trev0006 Mercedes-Benz Sedans/Wagons 0 03-24-2010 12:14 AM
MotorWeek - 2010 Mercedes S400 Hybrid trev0006 General Mercedes-Benz 1 03-12-2010 09:02 AM
ESeries 2001 Aircon climate control ab DIY/Tech Help 0 10-04-2004 12:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome