No start-PLEASE HELP!!! - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 14 Old 05-22-2017, 09:40 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Quote:
Originally Posted by Donnell Luckie Jr. View Post
key in the on position, the car will start from the starter relay location with pin 37 and 38, something to that nature.
Got ya. This gives more possibilities, 1. Electronic ignition switch, 2. gear selector lever unit, 3. EGS fault codes not cleared properly, 4. A low voltage situation but improbable, but the lock out switch situation points to 1 or 2. So all we need now is a proper fault code readout and an EGS fault codes reset using DAS and not your local equipment.

PS as an afterthought have you tried a different relay?

ERIC
eric242340 is offline  
Sponsored Links
Advertisement
 
post #12 of 14 Old 05-26-2017, 05:53 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Exclamation

Got diagnostic done today, I got a bunch of B codes-this is crazy. B1010, B1016, 1912, P1747 , B1072 and B111a. All reset and car still won't start and continues to be in limp mode. A few of those state low or under voltage but the battery readings are fine. I honestly feel like pushing in the ocean at this point!!
Donnell Luckie Jr. is offline  
post #13 of 14 Old 05-27-2017, 04:02 AM
Administrator
 
RedLiner's Avatar
 
Join Date: Jun 2009
Vehicle: 1993 SL500, 1998 SL500 pano top, 2005 ML270cdi.
Location: Spain and Gibraltar
Posts: 812
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Quote:
Originally Posted by Donnell Luckie Jr. View Post
Got diagnostic done today, I got a bunch of B codes-this is crazy. B1010, B1016, P912, P1747 , B1072 and B111a. All reset and car still won't start and continues to be in limp mode. A few of those state low or under voltage but the battery readings are fine. I honestly feel like pushing in the ocean at this point!!
Did you re-scan after the codes were cleared and the car was in LHM? Some of the codes may have been 'historic', if the car was re-scanned it would only show 'current' fault codes.

B1010 for example is linked to the SRS system
B1016 EIS: error: "no enable from electronic selector lever module".
It's most likely that your EIS isn't getting a security code signal from the shifter.
Whether that's a loose wire, corrosion, a broken EIS, or a broken GSM is up to the mechanic or you checking the connections. GSM = Gear Select Module
It's part of the security system that confirms the key codes to start the car.

This link gives more info on the P1747 code
TRANSMISSION PROBLEM 722.6 P1747 - Mercedes-Benz Forum

No trees were harmed creating this message, however some electrons were very inconvenienced.
RedLiner is offline  
 
post #14 of 14 Old 05-27-2017, 06:26 AM
R.I.P Always Remembered
 
eric242340's Avatar
 
Join Date: Jun 2009
Vehicle: Zotye 1.5T 2016 model
Location: Sichuan province China
Posts: 1,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
^Agreed this does look like the GSM, no selector position shown on the dash says it all really. If the EGS cannot determine selector position then it will enable starter lock out switch.

ERIC
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Enthusiasts Forums > Mercedes-Benz Sedans/Wagons > S class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
S500 will not start RWolfe8970 DIY/Tech Help 8 12-03-2015 02:59 AM
09 C300 will not start Omar C Class 3 11-27-2015 07:18 AM
where to start with windows duxdevil Diesel Discussion 5 05-01-2009 04:05 PM
hard start, now no start juke100 Diesel Discussion 3 12-05-2008 03:24 PM
rough start aijai Mercedes-Benz Sedans/Wagons 3 05-05-2004 05:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome