Benz Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am having problems starting my '81 300D - when I turn the key most of the time instead of it catching and turning over I just hear what seems to be the starter "spinning". After doing this over and over again the car randomly catches and starts well (i.e. - turns over quickly and fires right up). The problem is that I can drain the battery really easily doing this repeatedly for 10 or more minutes. The "spinning" noise is a sort of whining and sound of an electric motor speeding up (obviously since that's what a starter is!). This whining sounds abit uneven and "clangy" at times. My question is: is this more likely the starter ("sticking" or not grabbing or what have you...) or does this sound like something may be wrong with the flywheel? I have had this car for about a month now and this has progressed from an occasional thing to an "every-start" thing! Throughout this time I have not ground the flywheel or heard any flywheel grinding, which leads me to think its more of a starter issue. Can this be the old/worn starter just not grabbing strongly anymore? I don't know exaclty how starters work (although I have a vague concept), so please forgive my ineptitude. If anyone can help me, I would surely be greatfull. Thanks in advance!
 

·
Registered
Joined
·
191 Posts
5cylfreak:

Generally, starters have to engage as well as spin. This sounds like a starter that is spinning, but not engaging first. Sorry, I can not be more specific.

-Scott
 
1 - 2 of 2 Posts
Top