Benz Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello,

Does anyone have and original manual for 1987 300E? I would love to have a look at it. MB dealership wants over $100.00 for a CD!

Also I have couple of problems: I know the car has a original alarm system, but I have no clue how to arm it or disarm it. Previous owner is clueless too.

Power locks recently stop opening remaing doors, I can see the buttons moving up and when I try to unlock but they move 1/4 inch only and fail to unlock the car (I have to do it manually), I can hear "buzzing noise in the bac so I think the vaccum pump is working. I have changed all the fuses to new one's but that did not correct it.

Little console lights come on sometimes just above rear view mirror, but only sometimes. I have changed door switches but that did not help. Any idea what else may be causing it?

When I reverse (R gear on Automatic) the whole car jumps up. Does it mean I have to replace the whole tranmission or just a part in it. How seroius is it? Should I take it right away or wait until things get worst.

Thanks for any comments, suggestions or help!
 

·
Registered
Joined
·
584 Posts
Try e-bay for the cd. A friend picked one up for $11.

The alarm is passive and activates and de-activates with the locks.

Check the vacuum pump under the rear seat. A hose may have come loose. No experience troubleshooting this problem myself, but a mityvac at the pump may start your troubleshooting if you find no leaks at the pump.

If you mean the seatbelt warning lights flashing while you drive, remove the assembly and clean the ground wire contacts. Might do the trick....

Not sure about the tranny problem. Can you elaborate? Is driving normal? Maybe you have a bad mount?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hello

Thanks for the trouble shooting tips, I will try them tonight.

Transmission works OK, but when I put into R the whole car jumps backwards - espcaiallly when the engine is cold. Once I have been driving for a while, and I try to reverse is seems to be be fine. In a nutshell I can reverse but initial few seconds once I put into R there is a shrp pull back. Once I almost would hit another car parked behind me because of the transmission acting like that.

I will check the pump under seat now. Thanks for any help!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Vac. Pump

I checked the vac. pump under rear passanger, it's connected and works fine. But still power locking is not working (door locks move up/down a little bit and that's it) Any other ideas what may be a problem - thanks in advance!
 

·
Registered
Joined
·
584 Posts
That was the simplest and most common source of problems in the locking system. After that, checking the system is a PITA (MMMmm, pita...).

Do all the locks work smoothly by hand? Maybe they just need some oil (OK, not likely, but let's not ignore the obvious)

Anyway, if you do not have one, you may want to invest in a mityvac (less than $20 at your local autozone for a cheapie that works fine) and apply vacuum to the vacuum lines that are operated by the underseat pump. You may be able to actuate the locks that way, or at least check for leaks (see if the lines hold vacuum). If they do, then the pump, though functioning may be weak. I do not know how much vacuum the pump is supposed to make.

These can be a total pain to mess with. I know that my driver's door in my '93 has issues, but I do not have the patience to deal with it, and have just gotten used to it.

Sorry you are having problems with your new car, and I wish I could be more help.
 

·
Registered
Joined
·
78 Posts
Rola,
As cracker928 suggested, the vacumn system can be a pain, and you will probably need the mighty-vac or some similar vacumn tester. Will the door locks work if you use the lock on the trunk? There is a junction under the carpet(floor mat) on the passenger side. You can unhook one of these lines at a time to find which one is not working, such as each door lock, gas cap door lock, Rear headrests, etc. Keep us posted and let us know what you find.
 

·
Registered
Joined
·
125 Posts
300E Alarm System

Hi Rolo,

I owned my 86 300E for 12 years. For 10 of them I did not use the alarm system. Reason for this is because the door contacts get dirty easily and then the alarm can go off by itself while unattended and requires opening and closing the front left or front right door lock (with the key). If you lift up the mat and under-cover on the passenger side you will find several plugged in plugs. One is for the airbag so don't unplug that one but the other is a big plug which connects the car alarm to the wiring system. I simply unplugged it, being careful not to notify anyone locally who might be in the market for loading my MB onto a trailer and heading south. You, of course unplug the system at your own risk as it is designed to stay connected. But, my 300E certainly did not miss the nuisance value of it!! It was a totally troublesome system.
On my new C230 I don't have it as the system has a computerized theft deterrent system which works off the funny-looking key contraption you plug into the ignition.
As for the vacuum system on the doors, it looks like you may have a vacuum leak, but this is only my guestimate as the system is usually very reliable and has more than adequate vacuum pressure.Perhaps others may be able to help. My much loved 300E now belongs to my son. Hope this helps.

Al
 

·
Registered
Joined
·
3 Posts
Reverse

With respect to the reverse
a.) If it hesitates a few moments then slamns into gear
I had the same problem, reverse finally gave out and i need a overhaul of tranny
b.) If it just slamns into reverse and all other gears
The clutch in it could be running low, and the mechanics rather than lets the clutch slip has bumped up the pressure setting so the car jams into gear alot harder
Hope this is some help
Choon
 
1 - 8 of 8 Posts
Top