Benz Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I just bought an 89' 300E yesterday and one thing I noticed was when starting it over-night after not running for 10 or so hours it doesnt start before you crank it about 3 times for 5 seconds. Opening the throttle doesnt help much either. Two things that might be of concern are that there was 1 gallon of 87 in the tank at one point. Secondly, the guy I bought it from only started it once every few weeks to keep everything loose so to speak. Could the lack of operation be suspect to the cold starting issue?
 

·
Registered
Joined
·
1,467 Posts
I would definitly spend some time driving it daily before condemming anything. These cars were never intended to sit. Take it out, drive it loke you stole it and enjoy the car. If the issue persists, I would change out the overvoltage protection relay and the fuel pump relay. These can stick and cause starting problems. i always replace them to gether as they tend to exhibit similar symptoms and have similar lifespans.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
thanks for the info. How long should I drive it in its current state before concluding that it could be a more serious issue?
 

·
Registered
Joined
·
1,467 Posts
I'd put 500-1000 miles on it. Drive it hard (not abusive, but drive it hard). If it ever won't start at all, I'd replace the relays.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
ok one other thing that might help out with the problem. After warming it up to half way and driving it several times over the course of a day it will start with no problems, but if not, I still have to open the throttle a tiny bit for it to start. It also seems like it has no choke circuit because after I start it it idles between 500-700 RPM, not 1-2000 RPM like most cars do during a cold start.
 

·
Registered
Joined
·
74 Posts
similiar prob.

i have similiar problem with 1989 200E, cold start problem... and during cold start, when i press accelerator pedal, engine seems to have difficulties, it stalls and not running smooth....
 
1 - 6 of 6 Posts
Top