Benz Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I use a c240, 2002 model. My transmission changes erratically., and locks on the third gear whenever i slow down. It only resets when the engine is turned off and on again. can somebody help and tell me what the problem is?
 

·
Registered
Joined
·
30 Posts
This is a classical symptom of a failing conductor plate (electrics kit called by Mercedes). Your car was hanging in 3rd gear and it is called a mechanical-hydraulic limp home mode. Basically, it is a intermittent failure of the speed sensors on the conductor plate. A restart of the car clears this type of limp mode.

You should have some stored or pending codes. If you use a generic scanner, look for a pending P0715. If you use a scanner that can read the Mercedes DTC from EGS, look for 012, 013, or 108 or 109. If you see these, it is highly likely the problem is the conductor plate.

When it gets worse, then your car will go into electric limp mode (2nd and reverse only). Then you need scanners that can communicate with Mercedes EGS to clear it.
 

·
Registered
Joined
·
1 Posts
Help Please! I'm about to purchase a 1999 CLK 320 from a private owner. The problem is the car is stuck in Limp mode. I test drove the car and it picks up speed and everything however its this annoying noise like something is wrong with the transmission. The seller has the paperwork to the card showing that all is well but on the paper there are problems under the Electic transmission not for sure. He said that the car is stuck in limp mode. He also took $700 off the price he was asking because of this and for some minor cosmetic defects. He first was asking $5900 for the car but drove to $5200. Can someone please advise me on if I should purchase the car or do this sounds like something major?
 

·
Registered
Joined
·
58 Posts
you NEED, NEED to bring this car to either the dealer or an Independent w/ Star Diagnostic. With out pulling codes one would only be Guessing as to what is wrong.

Jonathan
 

·
R.I.P Always Remembered
Joined
·
1,865 Posts
Help Please! I'm about to purchase a 1999 CLK 320 from a private owner. The problem is the car is stuck in Limp mode. I test drove the car and it picks up speed and everything however its this annoying noise like something is wrong with the transmission. The seller has the paperwork to the card showing that all is well but on the paper there are problems under the Electic transmission not for sure. He said that the car is stuck in limp mode. He also took $700 off the price he was asking because of this and for some minor cosmetic defects. He first was asking $5900 for the car but drove to $5200. Can someone please advise me on if I should purchase the car or do this sounds like something major?
Do NOT buy it, ask the owner to put the car right first, if he does not then he knows how much it is going to cost and it sounds to me he is in a rush to get rid of it.
 
1 - 8 of 8 Posts
Top