Benz Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I retrieved my car from the dealer's service bays last week and noticed the Climate Control was turned off. I pressed the "Auto" buttons and it came to life. Yesterday I decided to turn it off and the manual says to press the Auto button again to do so...it didn't work. The only way I could turn it off was to use the Fan button, left end.
Is this something that needs to be fixed by reprogramming the computer, or is it just a mistake in the Owners Manual?

Bob
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks for the reply Lynn. And I agree, pressing the Auto lever 'should' turn it off, but it doesn't. And there's no "Left Knob" in the Climate Control area. In fact, the only thing to the left of the driver's side Auto lever is the wood dash area.
I must be doing something wrong here, but I cannot figure out what the heck it is.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Hi Lynn. My wife's 03 C320 Wagon has the same system (I think) and the fan control will turn it off, just like my car. But the owners manual on both cars says you can turn the system off by pressing the 'Auto' again.
I called the MB Roadside Help folks and the guy said the same thing you did..that is, the Auto button should turn it off. I think I'll try and get an answer from my local dealer tomorrow. Yeah...good luck with that!

Bob
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Finally got an answer from my local dealer here in San Diego. They say the owners manuals on both cars are wrong! The only way to shut down the system is with the fan button.
I asked why MB would make such an error on 2 different class cars...C and E...2 years running...and they said "because they're stupid." That may or may not be, but it's at least incompetent.

Bob
 
1 - 6 of 6 Posts
Top