Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,950 Posts
Discussion Starter #1
This is for the W203 C class.

I am having what I think is a problem with my headlight switch. Could you all, when you get the chance, switch the ignition to on and turn the headlight switch to the parking light setting? Next pull the switch out all the way.

If I am right, the front and rear foglight indicators on the headlight switch should be on and the front and rear foglights should be on. Mine is not turning on the rear foglight. My SA checked two other cars and they don't either.

I would greatly appreciate it if some on you could check your cars and report the findings. Year and model would be helpful, too. Thanks.
 

·
Registered
Joined
·
36 Posts
Nope

Following your specified sequence, I do not get rear fog lamp illumination. I noticed this within a week of purchasing the vehicle, soI believe it has always been that way.
 

·
Registered
Joined
·
17 Posts
I just tried this evening, but it seems to work fine (both front and rear fog lamps).
It's a 11/03 C230K coupe.
Note that I changed the car settings so the lights are always on; don't know if it makes any difference.
 

·
Registered
Joined
·
125 Posts
C230:Fog lamps actuation with parking lights on

Hi Lynn,

On my 2003 C230 Coupe:
With ignition key turned to ON or key not in ignition switch at all:
With switch in Parking light position:pulled out switch first to 1st position(yellow) for front fogs.Fronts only work ok. Then pulled switch out to light yellow and green --ie pulled out two movements. Both front and rear fog lights go on.
When rear lights up you get a much brighter set of rear red lights in lenses. I suppose that is supposed to give the guy behind you a brighter set of tail lights to look at in the fog. The front fogs are clear lenses of course. Hope that helps.
AL
 
1 - 5 of 5 Posts
Top