Benz Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Ok, guys! I got my car Sunday, and it's Wednesday, I am getting a malfunction error saying License Blub light, R Check Bulb. However both my bulbs are in working order. Anyone else ran into this "malfunction"?

Thanks! :)

Jessi
 

·
Registered
Joined
·
7 Posts
Bulb Malfunction

I am having the same problem, now for the third time. Often I get the error message when it is damp out or raining. Sometimes it goes away a few days later. The first time it happened, I couldn't find any of the bulbs to be bad, but when I took it to my dealer they said they replaced one of them that was burnt out. I got the same error message a few weeks later when it rained again.

I have had my car for exactly a year now and the problem is intermittent. It goes away for several months, then crops up, then sometimes disappears for no apparent reason.

Please let me know if anyone has a fix for this.
 

·
Registered
Joined
·
24 Posts
Sounds like a short with the sensor or relays. Something uninsulated part must be getting moisture and interupting the signal.

I had a short with my BAS/ESP. The plugs/harness connecting the module to the CPU kept poping out when the engine got real hot on long trips. I would get BAS/ESP malfunction.

My dealership are meticulous - they are ISO 9002 certified.
 

·
Registered
Joined
·
8 Posts
Had a similar problem earlier this week, although my 99 just gives general defective lamp. I looked all over, took it to the dealer and the left license plate bulb was burnt out when the trunk lid was raised. I swear, I checked it when the indicator first came on just after having it washed and cleaned at a detail shop. Replacing the bulb took about 15-20 minutes since the inside cover of the trunk lid had to be loosened to allow tech's hand up to push bulb assembly out.

Also, when I originally purchased it, I had defective lamp indication in the first 500 miles. All lamps were working, and dealer traced it to one of the headlamps that had a defective sensor.
 

·
Registered
Joined
·
7 Posts
Malfunctioning bulbs

I was checking my car and it appears some of the lighting is made by a customer of mine. They are a German lighting company. While my company doesn't make this particular lighting assembly, we do make some for them that go to BMW and Cadillac. Maybe I can call one of their quality people and see what's going on. I'll let everyone know if I get anywhere with it.
 

·
Registered
Joined
·
4 Posts
I had that error a couple of weeks after I got my car. The light was working but finally went out. I swapped bulbs with the other license plate light to be sure it was the bulb. I then got errors on both. I put the good bulb back and purchased an after market bulb, it worked but was too fat. Finally I went to the dealer, they gave me a new bulb and offered to install it but I declined and did it myself. So far So good!
 
1 - 7 of 7 Posts
Top