Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My '99 CLK230 Komp has clocked 66K miles. Up to now not one problem. Suddenley I have power steering problems. It Happens intermittently at very low speeds. In car parks or parking. I have had the pump checked and then changed but it still persists! Any ideas out there as to what it might be,
It's driving perfectly otherwise.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thank you for taking an interest and sorry for not replying sooner.
The problem is intermittent. It usually happens after a period of rest . First thing in the morning. Leaving a parking spot. Doing a three point turn. I get a total loss of power assistance. the steering becomes incredibly heavy but it all returns to normal after a second or two.
I have replaced the pump with a new one which I got on a no fix then return basis. If you have any ideas I could use then I would be most grateful.
Best regards
 

·
Registered
Joined
·
678 Posts
Does the pump make alot of noise when it happens, like it's starving for fluid? Maybe there's air in the system too. In order to bleed the power steering system fully, you have to pretty much turn the wheel lock to lock about 30 times to be sure it's totally free of air. Some internal problems with the steering box can also cause this problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Now that you mention it there was a noise last time it happened. I thought I had driven over something in the car park. It sounded like a can being crushed. The sound has only happened once. I'll take your advice and have the system bled using your procedure. Let's see if that cures it. Many thanks.
 
1 - 5 of 5 Posts
Top