Benz Forum banner

1 - 5 of 5 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello everyone,

Would it be any problem is I mounted 215/60 R 15 tires on my stock alloy rims (126 rims)?
I know the OE size is 195/65 R 15. The ones I have now are 205/65. All I need to know is whether 215's would be too wide for the 300 E.

Thanks in advance :)
Shady
 

·
Registered
Joined
·
1,467 Posts
You might be pushing it a bit. You can mount them on there, but with that much rubber hanging off the sides, you will not corner as well. I would stick with the 205's.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Hi Phaedrus,

My rims are 7". Is there any chance of the 215's rubbing on the shock absorbers?

Shady
 

·
Registered
Joined
·
1,467 Posts
If you've got 7"s, 215's or even 225's shouldn't be a problem. I was under the impression you were rolling 6.5"s. I would message Luke from tire rack in the wheel and tire section to make for certain, but I ran 225's on my old integra with 7" rims.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #5
It worked!

Hello everyone!
I just braved it last night and tried out 215/60R15 on my OE 7" wheels, and guess what? They didnt rub the front shocks!
I installed Falken Ziex ZE-512, and they seem to be pretty decent. The car does feel a bit slower, though, because the earlier Dunlop SP65e Digi-Tires were 205/65, which have a slightly larger diameter. but the speedometer should be more accurate now, because the new tires are aproximately the same diameter as the OR 195/65R15.

Shady.
 
1 - 5 of 5 Posts
Top