Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've got my C230 last month or so, have about 1200 miles, followed the break-in inst. and everything. The car rides smooth with pretty impressive performance when already on the move, but is sluggish on the 1st gear, the get up go from a standstill in 1st and 2nd gear is missing, you have to really press the pedal to go.... ! Is this normal for a Benz. I think my eurovan VR6 has a better getup and go. Has anyone seen this or should I just wait to put some more miles to free up the engine !

Auto transmission (I know ! ) with sport package .

Thx -
DFW
 

·
Registered
Joined
·
24 Posts
If you want torque you should get the C32 Supercharged V6.

The 1.8 4 cylinder Supercharged engine still goes. Make sure you don't have it in Wet/Winter mode. Otherwise it starts in 2nd gear, actually I use it in the city to save gas.

You can always keep the transmission in 1st gear and manually shift it up. The pick up is quick good for such a heavy car. Its no dragster. 7.5-8 seconds in 100 km.

With the MB supsension, I guess its too smooth so you can't feel the g forces. The engine does produce 190 lbs of torque, which a lot of passengers have commented that they could feel it.
 

·
Registered
Joined
·
13 Posts
Yes, be sure to check that, I made that horrible mistake in my first week of ownership. I brought it back to the dealer thinking something was wrong, they click the button.. and It was fine,. how embarassing.
 
1 - 4 of 4 Posts
Top